суббота, 30 марта 2013 г.

Wine 1.5.27 для Debian Squeeze/Wheezy

Собрал в пакеты Wine 1.5.27 для Debian Squeeze (i386, amd64) и Debian Wheezy (i386). Анонс новой версии тут. Установить можно из моего репозитария.

5 комментариев:

  1. Ждём 1.5.28. Кстати, Андрей, если ты не против, удали пакет libhal-dev. Он объявлен устаревшим и будет выкинут [1].

    [1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=615214

    Андрей

    ОтветитьУдалить
    Ответы
    1. 1.5.28 уже есть для squeeze, но для wheezy не получается полноценно разобраться с multi-arch. Скорее всего сегодня выложу такой же вариант, как и в 1.5.27, а потом буду пилить дальше. Сейчас очень мало свободного времени и пакетом занимаюсь по остаточному принципу.

      Относительно libhal-dev - сделаю.

      Удалить
    2. Я тогда ещё в понедельник хотел сказать, что не удалось загрузить libwine-bin-unstable_1.5.28-1~wheezy1_i386.deb. Корпоративный фаервол выдал, что якобы там вирус и заблокировал ИНет.

      Gen:Trojan.Heur.FU.fm0@aKDra3i
      http://www.f-secure.com/v-descs/trojan-downloader_w32_heurfu_gen.shtml

      Андрей

      P.S. Такое уже бывало. Но не с линуксными deb'ами.

      Удалить
  2. Сейчас попробовал снова. Хорошо, что после таймаута ИНет снова дают. Странно. Тут стоит intranator.

    Андрей

    ОтветитьУдалить